Availability issues for Digital Insight registered widgets
Incident Report for SavvyMoney
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 05:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 05:27 PDT
Investigating
Registered widgets for DI based partners are currently unavailable. Team is working on the solution.
Posted Oct 19, 2023 - 05:26 PDT