Analytics Platform Outage

Incident Report for SavvyMoney

Resolved

The Analytics platform outage has been resolved, and all services are operating normally.

The issue was caused by an internal configuration error during remediation of a previously identified data source issue. This resulted in temporary unavailability while data sources and workbooks were restored.

The platform was unavailable from 7:15 AM PST to 9:10 AM PST.

We have corrected the underlying issue and taken steps to prevent recurrence. Thank you for your patience.
Posted Feb 05, 2026 - 09:34 PST

Identified

Data sources are currently being refreshed. Analytics functionality is expected to restore within the next ~15 minutes. We will continue to monitor and provide updates as needed.
Posted Feb 05, 2026 - 08:53 PST

Investigating

We are currently experiencing an outage affecting the Analytics platform. The issue has been identified, and teams are actively working on a resolution. We will provide updates as progress is made.
Posted Feb 05, 2026 - 07:24 PST
This incident affected: Analytics.