SavvyMoney credit score experiencing intermittent issues
Incident Report for SavvyMoney
Resolved
The incident has been resolved, and all services are now fully operational. We are working closely with AWS on the underlying issues and will publish a Root Cause Analysis (RCA) and Corrective and Preventive Actions (CAPA) report within the next 48 hours.
Posted Nov 12, 2024 - 09:37 PST
Monitoring
We are actively monitoring the situation, and most services have been restored.
Posted Nov 12, 2024 - 08:47 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:25 PST
Investigating
We are currently investigating the issue
Posted Nov 12, 2024 - 08:21 PST
This incident affected: API Core Service, Credit Service, and Offers Engine.