We are continuing to work on a fix for this issue.
Posted Dec 17, 2025 - 12:01 PST
Identified
We have identified the issues.
Posted Dec 17, 2025 - 11:57 PST
Investigating
We are currently experiencing an outage impacting our services. Our team is actively working to restore service and will provide updates as they become available.
Posted Dec 17, 2025 - 11:39 PST
This incident affected: API Core Service, Analytics, Credit Service, Offers Engine, SSO Service - Auth, SSO Service - Web, CMS Core Services, and CMS Builder Services.